frame

¡Hola amigo!

Pareces nuevo por aquí. Si quieres participar, ¡haz clic aquí!

Acceder Registrarse

¡Hola amigo!

Pareces nuevo por aquí. Si quieres participar, ¡regístrate aquí!

Consumir API REST de OpenInvoicePeru desde .NET 4.0

Los proyectos que consumen la API REST de OpenInvoicePeru desde .NET Framework 4.0 han sido movidos a un repositorio diferente, estos proyectos, usan los paquetes nuget publicados anteriormente.

Pueden descargar el proyecto desde aquí.
:)

Etiquetado:

Comentarios

  • Estimado Erick, aprovecho el tema para consultar cuales son los requisitos de los equipos cliente que van a consumir el API, pues me sale un error al invocar el API REST, en este caso los equipos cliente tienen el windows 7 e instale el net framework 4.5.2. y aun me sale el mensaje, que me falta instalar. Gracias anticipadamente por el apoyo que me puedas brindar

  • El proyecto se ha desarrollado con VS2017, usando como base el .NET Framework 4.6.1.

    Se recomienda usar encarecidamente VS2017 o superior, la edición Community Edition, es gratis y mucho mejor que sus predecesores. Puede usar la versión Professional o Enterprise si lo desea.

    Para poder ejecutar correctamente el proyecto debe iniciar Visual Studio como Administrador y tener instalado IIS 7.0 o posterior.

  • editado marzo 28

    Estimado Erick, Gracias por la pronta respuesta, ahora tengo mas claro los requerimientos para el SERVIDOR del API, mi pregunta esta dirigida a los requerimiento minimos que deben tener los clientes que usen el API.

Accede o Regístrate para comentar.

Foro OpenInvoicePeru

| Foro Técnico OpenInvoicePeru
@ 2017 Framework Peru, Todos los derechos reservados. Foro Técnico para el proyecto OpenInvoicePeru en GitHub
Powered by VanillaForums, Designed by ThemeSteam

Si cree que el proyecto vale la pena, no dudes en donar.

Donación

Manténgase al día